Bug 59567 - kdegames - patience FPE faults.
Summary: kdegames - patience FPE faults.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdegames   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-10 17:26 UTC by Derek Tattersall
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-19 19:33:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci, /proc/cpuinof, /proc/meminfo, etc (2.06 KB, text/plain)
2002-02-14 00:02 UTC, Derek Tattersall
no flags Details
backtrace (2.46 KB, text/plain)
2002-02-18 18:46 UTC, Gene Czarcinski
no flags Details

Description Derek Tattersall 2002-02-10 17:26:49 UTC
Description of Problem:
kpat (Patience) issues signal 8 SIGFPE


Version-Release number of selected component (if applicable):
kdegames-kpat-3.0.0-0.cvs20020128.1


How Reproducible:
Happens every time


Steps to Reproduce:
1. Select Games/card games/patience or execute kpat from an kterm.
2. 
3. 

Actual Results:
SIGFPE

Expected Results:

Game
Additional Information:

Comment 1 Bernhard Rosenkraenzer 2002-02-12 00:03:30 UTC
 Can't reproduce this on my Athlon. What CPU are you using?

Comment 2 Derek Tattersall 2002-02-14 00:02:03 UTC
Created attachment 45622 [details]
lspci, /proc/cpuinof, /proc/meminfo, etc

Comment 3 Gene Czarcinski 2002-02-18 18:44:58 UTC
I suspect I get the same problem on a PIII. I am attaching the backtrace.

Comment 4 Gene Czarcinski 2002-02-18 18:46:20 UTC
Created attachment 45902 [details]
backtrace

Comment 5 Jay Turner 2002-03-19 19:33:46 UTC
Anyone still seeing this issue with Beta 2?  I'm not seeing it with the latest
trees here at the office.

Comment 6 Bernhard Rosenkraenzer 2002-04-05 09:34:03 UTC
Assuming nobody is seeing it anymore because of the lack of incoming duplicates. ;)


Note You need to log in before you can comment on or make changes to this bug.