Bug 59568 - Installer crashed, RH 7 don't like FAT32, newbie
Installer crashed, RH 7 don't like FAT32, newbie
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-10 12:27 EST by Eljas Alakulppi
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-29 06:43:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eljas Alakulppi 2002-02-10 12:27:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
It's don't use FAT32 partion

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start install
2.Use FAT32 partion
3.Got error message

Actual Results:  Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1466, in 
doInstall
    self.fstab.makeFilesystems ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 664, in 
makeFilesystems
    isys.umount("/mnt/loophost")
  File "/usr/lib/anaconda/isys.py", line 116, in umount
    mountCount[what] = mountCount - 1
TypeError: bad operand type(s) for -

Local variables in innermost frame:
what: /mnt/loophost
removeDir: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Additional info:
Comment 1 Michael Fulbright 2002-02-11 11:50:24 EST
Please try this errata:

http://www.redhat.com/support/errata/RHBA-2000-084.html

or better, try the 7.2 release, it has ALOT of bug fixes since 7.
Comment 2 Brent Fox 2002-03-12 11:21:20 EST
Buzer, are you still having problems with this issue?
Comment 3 Eljas Alakulppi 2002-03-13 08:39:43 EST
bfox, yes, i have. When I try use rawrite, it make disk many files (size about 
500Mb), but when I run Linux installer, it say "Not correct update disk" or 
somthing.
Comment 4 Jeremy Katz 2002-03-18 14:50:17 EST
Are these cds you burned yourself?
Comment 5 Eljas Alakulppi 2002-03-29 06:43:22 EST
katzj, no. I have bought them IT Press (finnish version (IT Linux)).
Comment 6 Jeremy Katz 2002-04-08 20:31:18 EDT
This looks like bad CDs.  Please contact the vendor from whom you received the CDs.

Note You need to log in before you can comment on or make changes to this bug.