Bug 59576 - RFE: rename readline41 into readline41-compat
RFE: rename readline41 into readline41-compat
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: readline41 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-10 14:55 EST by Aleksey Nogin
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-10 14:55:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2002-02-10 14:55:13 EST
There is an inconsistency in the way backwards-compatibility packages are named.
Some (for example, compat-gcc and kde1-compat) have compat in their names and
some just have a number. IMHO, it's much better to use compat since that would
allow one to easily identify all the compat packages installed and remove them
once they are longer needed.

IMHO, it would be better if readline41 would be renamed into readline41-compat
Comment 1 Bernhard Rosenkraenzer 2002-02-11 09:24:34 EST
Same reasons as 59574

Note You need to log in before you can comment on or make changes to this bug.