Bug 595761 - Fix review bugs
Summary: Fix review bugs
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python-louie (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Bastien Nocera
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 14:52 UTC by Bastien Nocera
Modified: 2014-03-25 07:32 UTC (History)
1 user (show)

Fixed In Version: python-louie-1.1-7.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-25 07:32:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix review bugs (1.11 KB, patch)
2010-05-25 14:52 UTC, Bastien Nocera
no flags Details | Diff

Description Bastien Nocera 2010-05-25 14:52:39 UTC
Created attachment 416428 [details]
patch to fix review bugs

As per attached patch

Comment 1 RHEL Product and Program Management 2010-05-25 14:56:35 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Bastien Nocera 2010-05-26 09:50:31 UTC
Fixed in python-louie-1.1-7.el6

Comment 4 Radek Bíba 2010-09-23 15:07:34 UTC
OK, the URL was updated to http://11craft.github.com/louie/, which is correct. not-zip-safe and fixture.py, which were empty and meaningless, are gone now. So is fixture.pyo. But fixture.pyc is still in the package. Shouldn't it be removed too? rpmlint doesn't seem to like it:

python-louie.noarch: W: python-bytecode-without-source /usr/lib/python2.6/site-packages/louie/test/fixture.pyc

Secondly, /usr/share/doc/python-louie-1.1/ now contains only .txt files, due to  "%doc doc/*" changing to "%doc doc/*.txt". However, this change also removed some other files:
template/
template/layout.css
template/almodovar.css
template/layout.html

Did you really want to get rid of them?

Comment 7 RHEL Product and Program Management 2011-01-07 15:34:42 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 11 RHEL Product and Program Management 2014-03-25 07:32:56 UTC
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.