Bug 59577 - need to trim package categories
Summary: need to trim package categories
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 60020 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-10 19:56 UTC by Chris Ricker
Modified: 2014-03-17 02:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 20:56:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-02-10 19:56:04 UTC
I'm looking over an upgrade individual package selection list, so this may not
be exhaustive, but there are now a few packages in misplaced categories.

squid-config is in Application/System.  This should be Applications/System

dictd is in Applications.  It should be in some subcategory of Applications,
possibly Applications/Internet or else System Envrionment/Daemons or something
like that (I'm not too familiar with dictd, so I'm not sure, but it's odd to
have it all by itself in the main category when all other Applications are
grouped under sub-categories)

Comment 1 Jay Turner 2002-03-20 14:44:32 UTC
*** Bug 60020 has been marked as a duplicate of this bug. ***

Comment 2 Jay Turner 2002-03-20 14:46:33 UTC
*** Bug 60023 has been marked as a duplicate of this bug. ***

Comment 3 Chris Ricker 2002-03-21 17:50:07 UTC
beta3 still has the misspelled "System Envronment" entry in addition to the
correct "System Environment" entry

Comment 4 Bill Nottingham 2002-03-21 20:56:47 UTC
that was fixed post-beta

Comment 5 Chris Ricker 2002-03-22 05:12:33 UTC
Everything else looked fine in the text install I just did....  I'm going to go
ahead and close it


Note You need to log in before you can comment on or make changes to this bug.