Bug 59583 - switching users loses control of KPPP
switching users loses control of KPPP
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-10 16:05 EST by Landon Kelsey
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-22 03:06:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Landon Kelsey 2002-02-10 16:05:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10 i686)

Description of problem:
logging out while connected to KPPP loses control of KPPP functions like
disconnect and statistics

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.login as user
2. connect to internet using KPPP
3. logout and login as another user
4. try to disconnect or view KPPP statistics, the little two eyed monitor is
gone
	

Actual Results:  could not disconnect or view KPPP statistics, the little two
eyed monitor is gone

Additional info:
Comment 1 Bernhard Rosenkraenzer 2002-02-26 10:13:56 EST
This is a security feature, not a bug.

Note You need to log in before you can comment on or make changes to this bug.