Bug 595831 - Rebuild for db4 4.8.30 update
Summary: Rebuild for db4 4.8.30 update
Status: CLOSED DUPLICATE of bug 592209
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-BerkeleyDB   
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 18:10 UTC by Nicolas Mailhot
Modified: 2010-05-26 07:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 07:14:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Mailhot 2010-05-25 18:10:13 UTC
/usr/sbin/amavisd -c /etc/amavisd/amavisd.conf
Problem in Amavis::DB or Amavis::DB::SNMP code: 
BerkeleyDB needs compatible versions of libdb & db.h
	you have db.h version 4.8.26 and libdb version 4.8.30
Compilation failed in require at (eval 82) line 19.
BEGIN failed--compilation aborted at (eval 82) line 19.

Comment 1 Paul Howarth 2010-05-26 07:14:19 UTC

*** This bug has been marked as a duplicate of bug 592209 ***


Note You need to log in before you can comment on or make changes to this bug.