Bug 59584 - insert address(email address) using Konqueror to compose an email
insert address(email address) using Konqueror to compose an email
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
www.hotmail.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-10 16:14 EST by Landon Kelsey
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-10 16:14:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Landon Kelsey 2002-02-10 16:14:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10 i686)

Description of problem:
compose an email and try to use the insert address button to select an email
address. Clicking OK does nothing

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.compose an email and try to use the insert address button to select an email.
 address. Clicking OK does nothing
2.
3.
	

Actual Results:  the window does not respond to clicking the OK button

Expected Results:  window should close and the selected email address should
appear in the To: slot of the composed email

Additional info:

It works using Netscape
Comment 1 Bernhard Rosenkraenzer 2002-02-12 09:39:35 EST
This is due to their usage of non standards-compliant javascript constructs, 
and the real fix would be to fix hotmail. 
 
I've passed this on to the base developers (http://bugs.kde.org/) in case 
someone has plenty of spare time to reverse engineer and reimplement all of 
Microsoft's nonstandard extensions to JavaScript.

Note You need to log in before you can comment on or make changes to this bug.