Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595894 - evo crashes when using search across all accounts
evo crashes when using search across all accounts
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 17:00 EDT by Máirín Duffy
Modified: 2011-04-13 11:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-13 11:34:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2010-05-25 17:00:26 EDT
Description of problem:

A little bit about my setup - I have 4 imap accounts in evolution. One is my work mail account, one is my fedora project mail account, one is my personal mail account, another is my junk mail account.

I got an email from someone and needed to find it later. I didn't remember what email address the person sent the email to. So I used the searchbox in the upper right of evolution, I searched for the person's name, and used the rightmost dropdown to select 'in all accounts'. 

Almost every time I've tried this since installing RHEL 6, it's crashed evolution silently.


Version-Release number of selected component (if applicable):
evolution-2.28.3-3.el6.x86_64
evolution-data-server-2.28.3-3.el6.x86_64

How reproducible:
Very. It doesn't happen every time, but for me it happens about 9 times out of 10 as I try to reproduce right now. Sometimes it takes a while to crash - the application goes all 'grey' and then maybe 30 seconds later it's gone from the task bar.

Steps to Reproduce:

See above
Comment 2 RHEL Product and Program Management 2010-06-02 10:45:51 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Milan Crha 2010-06-14 04:53:38 EDT
Thanks for a bug report. Could you install debug info packages for evolution and evolution-data-server and run evolution from console under gdb like this:
  $ gdb evolution --ex r --ex "t a a bt"
and then try to reproduce the crash and place the result of the above command here, please? It should show a backtrace for all threads in the time of the crash. Use 'q' to quit the gdb. Thanks in advance.
Comment 4 RHEL Product and Program Management 2010-07-15 10:31:48 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 6 Máirín Duffy 2011-03-30 22:17:13 EDT
Hi, I can't run the gdb command with debuginfo packages because I've since upgraded to Fedora 14. :( I'm very sorry I didn't even see your needinfo request until now :(
Comment 8 RHEL Product and Program Management 2011-04-13 11:34:51 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.