Bug 595895 - [abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595236
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9daae09167bbed544755596932a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 21:06 UTC by David Alan Hjelle
Modified: 2010-06-08 02:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 02:49:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.72 KB, text/plain)
2010-05-25 21:06 UTC, David Alan Hjelle
no flags Details

Description David Alan Hjelle 2010-05-25 21:06:36 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --sm-client-id 10aa3a5ee4c5b5aa0125864774874447600000105260038 --ignore-desktop-hints glib gconf
comment: Unsure. Happened while attempting to edit something in Emacs.
component: compiz
crash_function: dri_get_buffers
executable: /usr/bin/compiz
global_uuid: 9daae09167bbed544755596932a2b30c83976819
kernel: 2.6.33.4-95.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. 
2.
3.

Comment 1 David Alan Hjelle 2010-05-25 21:06:38 UTC
Created attachment 416556 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-08 02:49:54 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 595236 ***


Note You need to log in before you can comment on or make changes to this bug.