Bug 59597 - screensavers no longer cover the entire screen
Summary: screensavers no longer cover the entire screen
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-11 02:01 UTC by Chris Ricker
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-19 20:11:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-02-11 02:01:00 UTC
With hampton beta1, the screensaver no longer hides the entire screen.  The
panel at the bottom (well, at least by default) is still visible.

Comment 1 Jay Turner 2002-02-19 19:25:09 UTC
Was this any particular screensaver?  I'm not seeing this behavior with any of
the savers that I run.

Comment 2 Chris Ricker 2002-02-20 03:28:31 UTC
I've had it in random mode, and it's done it for all the screensavers its displayed

Comment 3 Jay Turner 2002-03-19 19:42:18 UTC
Are you seeing this with Beta 2 as well?

Comment 4 Chris Ricker 2002-03-19 20:11:17 UTC
More info:  the machine I saw this on with beta1 was an upgrade from 7.2 (using
KDE 2.2).  The only installs I've done with beta2 have been clean installs, and
I haven't seen it there.

Let's leave this as NEEDINFO until beta3.  At that point, I'll try an upgrade
from RH 7.2 (KDE 2.2) to beta3 (KDE 3) and see if the problem's gone or not.

Comment 5 Bernhard Rosenkraenzer 2002-03-21 11:26:33 UTC
Just tried all screensavers in beta3, can't reproduce this anymore.


Note You need to log in before you can comment on or make changes to this bug.