Bug 596067 - [abrt] crash in gnome-applet-cpufire-1.6-2.fc12: gdk_draw_rgb_image_core: Process /usr/libexec/cpufire_applet was killed by signal 4 (SIGILL)
Summary: [abrt] crash in gnome-applet-cpufire-1.6-2.fc12: gdk_draw_rgb_image_core: Pro...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applet-cpufire   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:87043078a77cc7930d61238943d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 09:18 UTC by Alex Bartl
Modified: 2010-07-06 15:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 15:21:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.70 KB, text/plain)
2010-05-26 09:18 UTC, Alex Bartl
no flags Details

Description Alex Bartl 2010-05-26 09:18:34 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/cpufire_applet --oaf-activate-iid=OAFIID:CPUFire_Applet_Factory --oaf-ior-fd=20
component: gnome-applet-cpufire
crash_function: gdk_draw_rgb_image_core
executable: /usr/libexec/cpufire_applet
global_uuid: 87043078a77cc7930d61238943d11dc0e816f152
kernel: 2.6.32.12-115.fc12.i686.PAE
package: gnome-applet-cpufire-1.6-2.fc12
rating: 3
reason: Process /usr/libexec/cpufire_applet was killed by signal 4 (SIGILL)
release: Fedora release 12 (Constantine)

Comment 1 Alex Bartl 2010-05-26 09:18:36 UTC
Created attachment 416724 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-05-26 10:51:25 UTC
Thank you for your bug report. What did you do when the applet crashed? Did you realize that it actually crashed or did this happen when the panel was killed on logout? Can you reproduce this crash?

Comment 3 Alex Bartl 2010-05-26 11:21:07 UTC
I am not too sure, but I guess it is related to the fact that I accidently connected my USB HDD with Mac OS extended (case-sensitive, journaled) formatted partition on it, it crashed nearly the whole machine.

Comment 4 Christoph Wickert 2010-07-04 22:12:39 UTC
I don't think that the applet is the culprit here and the backtrace is not very useful since it lacks many debug symbols. Nevertheless I have writen the author. Let's see what he thinks of this report.

Comment 5 Christoph Wickert 2010-07-06 15:21:37 UTC
After talking to upstream we agreed to close this bug. It is most likely not caused by the cpufire-applet, instead the crash of your machine caused a memory corruption that in turn crashed the applet.


Note You need to log in before you can comment on or make changes to this bug.