Bug 596092 - [abrt] crash in galeon-2.0.7-27.fc13: Process /usr/bin/galeon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in galeon-2.0.7-27.fc13: Process /usr/bin/galeon was killed by s...
Status: CLOSED DUPLICATE of bug 577103
Alias: None
Product: Fedora
Classification: Fedora
Component: galeon   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Yanko Kaneti
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:df821c99d49f293e7bd5256c4b7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 09:57 UTC by Dan Horák
Modified: 2010-05-26 11:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 11:21:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.19 KB, text/plain)
2010-05-26 09:58 UTC, Dan Horák
no flags Details

Description Dan Horák 2010-05-26 09:57:58 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: galeon
component: galeon
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/galeon
global_uuid: df821c99d49f293e7bd5256c4b7b2642a8726a8b
kernel: 2.6.33.4-95.fc13.x86_64
package: galeon-2.0.7-27.fc13
rating: 4
reason: Process /usr/bin/galeon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. try to start Galeon

Comment 1 Dan Horák 2010-05-26 09:58:02 UTC
Created attachment 416745 [details]
File: backtrace

Comment 2 Yanko Kaneti 2010-05-26 10:47:46 UTC
Most likely a dup of bug 577103.
Could you try if removing 
~/.galeon/mozilla/galeon/compreg.dat  works around it ?

Comment 3 Dan Horák 2010-05-26 11:00:57 UTC
yes, after removing the file galeon can start

Comment 4 Yanko Kaneti 2010-05-26 11:21:53 UTC
Thanks. This needs chasing up in mozilla land, for which I don't really have the capacity right now. Insight and patches welcome.

*** This bug has been marked as a duplicate of bug 577103 ***


Note You need to log in before you can comment on or make changes to this bug.