Bug 59623 - Segmentation fault when start play
Summary: Segmentation fault when start play
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xine (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-11 13:58 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-11 13:58:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-02-11 13:58:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226

Description of problem:
Xine reports "Segmentation fault" after start play file.

Version-Release number of selected component (if applicable):
xine-0.9.8-3

How reproducible:
Always

Steps to Reproduce:
1.Download file
2.start xine
	

Additional info:

At this location
http://www.kino.kz/films2001/Jay_And_Bob/index.asp
i downloaded file strikebackagain240.mov
When i run 'xine strikebackagain240.mov -p' i see (but not always)
window with message:"Can't load plugin"
When i run without '-p' and press "Play", in terminal i see
"Segmentation fault".
Where is plugin for QUICKTIME ? I think, its popular format.

Last strings of log
xine-panel: PLAY
xine_play: xine open strikebackagain240.mov, start pos = 0, start time = 0 (sec)
xine: using input plugin >file< for this MRL (strikebackagain240.mov).
demux_avi: AVI_init failed (AVI_errno: 9)
xine: using demuxer plugin >QUICKTIME< for this MRL.
QT cmov: read err tlen 9628
Segmentation fault

Comment 1 Bernhard Rosenkraenzer 2002-02-11 14:16:03 UTC
Quicktime isn't supported because it uses proprietary codecs which can't be used
legally.



Note You need to log in before you can comment on or make changes to this bug.