Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 596421 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
[abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 597666
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:476b76d4e995830835df7c0f397...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 14:03 EDT by Jonas Jonsson
Modified: 2010-11-09 09:27 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:27:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.17 KB, text/plain)
2010-05-26 14:03 EDT, Jonas Jonsson
no flags Details

  None (edit)
Description Jonas Jonsson 2010-05-26 14:03:49 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: banshee-1 /usr/lib64/banshee-1/Banshee.exe --redirect-log --play-enqueued
comment: I'm unable to reproduce the problem.
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 476b76d4e995830835df7c0f3971431e40149515
kernel: 2.6.33.4-95.fc13.x86_64
package: mono-core-2.6.1-2.fc13
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Started an MP3, played for almost 2 minutes
2. Adjusted the volume
3. Crash.
Comment 1 Jonas Jonsson 2010-05-26 14:03:51 EDT
Created attachment 416956 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:27:36 EST

*** This bug has been marked as a duplicate of bug 597666 ***
Comment 3 Karel Klíč 2010-11-09 09:27:36 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.