Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 596550 - some man pages needed
some man pages needed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: corosync (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Angus Salkeld
Cluster QE
: Reopened
: 601809 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 18:52 EDT by Steven Dake
Modified: 2016-04-26 11:44 EDT (History)
3 users (show)

See Also:
Fixed In Version: corosync-1.2.3-6.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-15 08:53:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
new man pages (23.01 KB, patch)
2010-05-27 02:25 EDT, Angus Salkeld
no flags Details | Diff
man page for corosync-blackbox (3.29 KB, patch)
2010-06-03 22:56 EDT, Angus Salkeld
no flags Details | Diff
basic man page for corosync (2.96 KB, patch)
2010-06-03 22:57 EDT, Angus Salkeld
no flags Details | Diff

  None (edit)
Description Steven Dake 2010-05-26 18:52:43 EDT
Description of problem:

rpmdiff complaining about mising man pages.

  /usr/sbin/corosync-cfgtool
  /usr/sbin/corosync-cpgtool
  /usr/sbin/corosync-fplay
  /usr/sbin/corosync-keygen
  /usr/sbin/corosync-pload
  /usr/sbin/corosync-quorumtool


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 RHEL Product and Program Management 2010-05-26 20:46:04 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Angus Salkeld 2010-05-27 02:25:35 EDT
Created attachment 417130 [details]
new man pages

Here are the new man pages.
Comment 4 Angus Salkeld 2010-06-01 20:37:47 EDT
The patches have been committed to trunk.
Comment 5 Angus Salkeld 2010-06-03 22:56:33 EDT
Created attachment 421104 [details]
man page for corosync-blackbox
Comment 6 Angus Salkeld 2010-06-03 22:57:12 EDT
Created attachment 421105 [details]
basic man page for corosync
Comment 7 Steven Dake 2010-06-08 14:40:30 EDT
*** Bug 601809 has been marked as a duplicate of this bug. ***
Comment 9 Steven Dake 2010-06-21 13:51:00 EDT
Angus,

Please take care to merge comment #5 and comment #6 upstream.
Comment 10 Angus Salkeld 2010-06-21 16:48:03 EDT
Steve committed both patches.
Comment 12 releng-rhel@redhat.com 2010-11-15 08:53:20 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.