Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 596607 - ISE 500 in "Hello, <login>" > Groups
ISE 500 in "Hello, <login>" > Groups
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.5
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Bill Peck
:
: 597671 597965 598457 598921 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 02:22 EDT by Marian Csontos
Modified: 2010-06-02 13:29 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-02 13:29:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian Csontos 2010-05-27 02:22:16 EDT
Description of problem:

> 500 Internal error
> 
> The server encountered an unexpected condition which prevented it from fulfilling the request.

Version-Release number of selected component (if applicable):
0.5.40

How reproducible:
100%

Steps to Reproduce:
1. Log-in
2. Go to "Hello, <login>" > Groups
  
Actual results:
ISE 500

Expected results:
?

Additional info:
Comment 3 Raymond Mancy 2010-05-30 19:57:19 EDT
*** Bug 597671 has been marked as a duplicate of this bug. ***
Comment 4 Raymond Mancy 2010-05-31 06:11:24 EDT
*** Bug 597965 has been marked as a duplicate of this bug. ***
Comment 5 Raymond Mancy 2010-06-01 09:31:45 EDT
*** Bug 598457 has been marked as a duplicate of this bug. ***
Comment 6 Bill Peck 2010-06-02 13:20:36 EDT
*** Bug 598921 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.