Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 596624 - Some blue colors aren't being reproduced accurately (more violet than blue)
Some blue colors aren't being reproduced accurately (more violet than blue)
Status: CLOSED DUPLICATE of bug 596620
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 03:07 EDT by Stephen So
Modified: 2010-05-27 03:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 03:10:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen So 2010-05-27 03:07:54 EDT
Description of problem:

It seems that some blue colors, such as that seen on the top bar of facebook or fedoraforum.org, aren't being reproduced accurately.  They seem to appear more violet/purple than blue.  This is noticeable when coming from using the Nvidia proprietary driver to nouveau.  I've noticed this in Fedora 11 and 12 as well for two different nvidia cards (Quadro FX1500M and Geforce 9400M)

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. When using nouveau, in a web browser, go to http://www.fedoraforum.org
2. Examine the blue logo and blue sections
3. Install the Nvidia proprietary driver
4. Repeat steps 1 and 2
  
Actual results:

The blue colors in nouveau appear to be more purple and violet than those in the Nvidia binary driver.

Expected results:

The blue colors should match.

Additional info:
Comment 1 Stephen So 2010-05-27 03:10:53 EDT
My apologies for the duplicate submission.  The browser didnt respond....

*** This bug has been marked as a duplicate of bug 596620 ***

Note You need to log in before you can comment on or make changes to this bug.