Bug 596669 - [abrt] crash in gnome-color-manager-2.30.1-1.fc13: Process /usr/bin/gcm-prefs was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-color-manager-2.30.1-1.fc13: Process /usr/bin/gcm-prefs...
Status: CLOSED DUPLICATE of bug 585917
Product: Fedora
Classification: Fedora
Component: gnome-color-manager (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:be8c2bbff4aa98513796453ce88...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 05:34 EDT by Nuno Dias
Modified: 2010-05-31 19:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 19:04:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.42 KB, text/plain)
2010-05-27 05:34 EDT, Nuno Dias
no flags Details

  None (edit)
Description Nuno Dias 2010-05-27 05:34:08 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gcm-prefs
comment: The aplication crashes when i run gcm-prefs
component: gnome-color-manager
crash_function: gcm_prefs_startup_phase1_idle_cb
executable: /usr/bin/gcm-prefs
global_uuid: be8c2bbff4aa98513796453ce883b36daffdae69
kernel: 2.6.33.4-95.fc13.x86_64
package: gnome-color-manager-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gcm-prefs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. run gcm-prefs
2.
3.
Comment 1 Nuno Dias 2010-05-27 05:34:10 EDT
Created attachment 417166 [details]
File: backtrace
Comment 2 Benjamín Valero Espinosa 2010-05-31 19:04:11 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 585917 ***

Note You need to log in before you can comment on or make changes to this bug.