Bug 596675 - SIGSEGV when changing /desktop/gnome/interface/gtk_key_theme
Summary: SIGSEGV when changing /desktop/gnome/interface/gtk_key_theme
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: libgnomekbd   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 09:53 UTC by Rui Matos
Modified: 2010-07-14 23:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 23:05:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rui Matos 2010-05-27 09:53:15 UTC
As I reported in

https://bugzilla.gnome.org/show_bug.cgi?id=619769

gnome-settings-daemon can be reliably crashed. Later I found that the bug was already solved upstream some days ago:

https://bugzilla.gnome.org/show_bug.cgi?id=618727

Could that patch be included in Fedora 13?

Thanks

Comment 1 Michal Schmidt 2010-07-14 23:05:40 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.