Bug 596730 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 579196
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:4cd3faf853ac1b0a434f4ec9fdc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 08:00 EDT by Lari Tanase
Modified: 2010-05-27 09:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 09:28:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.74 KB, text/plain)
2010-05-27 08:00 EDT, Lari Tanase
no flags Details

  None (edit)
Description Lari Tanase 2010-05-27 08:00:15 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 4cd3faf853ac1b0a434f4ec9fdca73d67f8e27e4
kernel: 2.6.32.12-115.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Lari Tanase 2010-05-27 08:00:18 EDT
Created attachment 417210 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-27 09:24:39 EDT
#2  <signal handler called>
No symbol table info available.
#3  IsValid (table=0x7f637a63c9a0, hdr=0x7f63534b05d0, number=1809, arg=
    0x7fffebc590c0) at xpcprivate.h:2156
No locals.
#4  WrappedNativeSuspecter (table=0x7f637a63c9a0, hdr=0x7f63534b05d0, number=
    1809, arg=0x7fffebc590c0) at xpcwrappednativescope.cpp:398
        closure = 0x7fffebc590c0
        wrapper = 0x0
#5  0x0000003ccc82bf92 in JS_DHashTableEnumerate (table=0x7f637a63c9a0, etor=
    0x3cceca6c67 <WrappedNativeSuspecter(JSDHashTable*, JSDHashEntryHdr*, uint32, void*)>, arg=<value optimized out>) at jsdhash.cpp:724
        entryAddr = 0x7f63534b05d0 ""
        i = 1810
        capacity = 8192
        entrySize = <value optimized out>
        ceiling = <value optimized out>
        didRemove = 0
        entryLimit = <value optimized out>
        entry = 0x7f63534b05d0
#6  0x0000003cceca6897 in Enumerate (rt=<value optimized out>, 
    cx=<value optimized out>, cb=...) at xpcmaps.h:165
No locals.
#7  XPCWrappedNativeScope::SuspectAllWrappers (rt=<value optimized out>, 
    cx=<value optimized out>, cb=...) at xpcwrappednativescope.cpp:427
        cur = 0x7f637a65f680
        lock = {<nsAutoLockBase> = {<No data fields>}, mLock = 0x7f638715a980}
        closure = {cx = 0x7f637a77a400, cb = @0x7fffebc59160}
#8  0x0000003ccec9232f in XPCJSRuntime::AddXPConnectRoots (this=
    0x7f638719a380, cx=0x7f637a77a400, cb=...) at xpcjsruntime.cpp:423
        iter = 0x0
        acx = 0x0
#9  0x0000003ccec7f314 in nsXPConnect::BeginCycleCollection (this=
    0x7f637ed118a0, cb=...) at nsXPConnect.cpp:572
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-27 09:28:53 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 579196 ***

Note You need to log in before you can comment on or make changes to this bug.