Bug 596785 - [abrt] crash in evolution-2.30.1-5.fc13: g_thread_equal_posix_impl: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-5.fc13: g_thread_equal_posix_impl: Process /...
Status: CLOSED DUPLICATE of bug 609713
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0dc949127b79f8402721066b17c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 14:00 UTC by Damien Grassart
Modified: 2010-11-08 17:44 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 17:44:06 UTC


Attachments (Terms of Use)
File: backtrace (112.80 KB, text/plain)
2010-05-27 14:00 UTC, Damien Grassart
no flags Details

Description Damien Grassart 2010-05-27 14:00:23 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: g_thread_equal_posix_impl
executable: /usr/bin/evolution
global_uuid: 0dc949127b79f8402721066b17c7d0efbcf6b646
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-5.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Started Evolution with an exchange account.
2.
3.

Comment 1 Damien Grassart 2010-05-27 14:00:26 UTC
Created attachment 417254 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:44:06 UTC

*** This bug has been marked as a duplicate of bug 609713 ***

Comment 3 Karel Klíč 2010-11-08 17:44:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #609713.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.