Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 596798 - [abrt] crash in evolution-2.30.1-5.fc13: mail_reader_message_loaded_cb: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-5.fc13: mail_reader_message_loaded_cb: Proce...
Status: CLOSED DUPLICATE of bug 590730
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:c2e4a4d2083813b22813a827fd6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 10:30 EDT by Gregor Hlawacek
Modified: 2010-11-09 08:15 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:15:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.04 KB, text/plain)
2010-05-27 10:30 EDT, Gregor Hlawacek
no flags Details

  None (edit)
Description Gregor Hlawacek 2010-05-27 10:30:19 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: mail_reader_message_loaded_cb
executable: /usr/bin/evolution
global_uuid: c2e4a4d2083813b22813a827fd62fa6bc7c8f253
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-5.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. NOthing particular last action was to delete a mail message on an imap account (gmx)
2.
3.
Comment 1 Gregor Hlawacek 2010-05-27 10:30:21 EDT
Created attachment 417263 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:15:43 EST

*** This bug has been marked as a duplicate of bug 590730 ***
Comment 3 Karel Klíč 2010-11-09 08:15:43 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590730.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.