Bug 596813 - [abrt] crash in conky-1.8.0-4.fc13: pthread_join: Process /usr/bin/conky was killed by signal 11 (SIGSEGV)
[abrt] crash in conky-1.8.0-4.fc13: pthread_join: Process /usr/bin/conky was ...
Status: CLOSED DUPLICATE of bug 596529
Product: Fedora
Classification: Fedora
Component: conky (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
abrt_hash:de50761cd9a3ac9b7ff0a00e80f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 10:56 EDT by Matěj Pakosta
Modified: 2010-08-24 11:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-24 11:06:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.19 KB, text/plain)
2010-05-27 10:56 EDT, Matěj Pakosta
no flags Details

  None (edit)
Description Matěj Pakosta 2010-05-27 10:56:38 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: conky
component: conky
crash_function: pthread_join
executable: /usr/bin/conky
global_uuid: de50761cd9a3ac9b7ff0a00e80fa7e5626985f94
kernel: 2.6.33.4-95.fc13.x86_64
package: conky-1.8.0-4.fc13
rating: 4
reason: Process /usr/bin/conky was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Matěj Pakosta 2010-05-27 10:56:41 EDT
Created attachment 417272 [details]
File: backtrace
Comment 2 Miroslav Lichvar 2010-08-24 11:06:51 EDT

*** This bug has been marked as a duplicate of bug 596529 ***

Note You need to log in before you can comment on or make changes to this bug.