Bug 59682 - after upgade, login prompt say enigma
Summary: after upgade, login prompt say enigma
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-release   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-11 19:48 UTC by Gene Czarcinski
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-11 21:14:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-02-11 19:48:12 UTC
After doing an upgrade from 7.2 (enigma) to 7.2.90, the login prompt still says
"7.2 (Enigma)" whereas /etc/redhat-release says "7.2.90 (Hampton)"

Comment 1 Tim Powers 2002-02-11 20:16:55 UTC
Did you edit /etc/issue in the past (before the upgrade)? If so, it won't be
overwritten since it is maked as %config(noreplace) in the specfile.

Tim

Comment 2 Gene Czarcinski 2002-02-11 21:14:23 UTC
Nope, I did not change it.  The updated files were installed as
/etc/issue.rpmnew and /etc/issue.net.rpmnew but /etc/redhat-release was replaced.

Comment 3 Jay Turner 2002-03-19 20:59:32 UTC
Not able to replicate this.  Just did a 7.2 -> latest upgrade and the banner is
appearing correctly.


Note You need to log in before you can comment on or make changes to this bug.