Bug 596895 - [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /...
Status: CLOSED DUPLICATE of bug 600420
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8e1e88b8c74d397c2988a8ea454...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 18:06 UTC by szymon_siecinski
Modified: 2013-03-06 04:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:58:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.28 KB, text/plain)
2010-05-27 18:06 UTC, szymon_siecinski
no flags Details

Description szymon_siecinski 2010-05-27 18:06:36 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: 8e1e88b8c74d397c2988a8ea4545c3fdeea2e89c
kernel: 2.6.33.4-95.fc13.i686.PAE
package: notification-daemon-0.4.1-0.20090923.5.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 szymon_siecinski 2010-05-27 18:06:41 UTC
Created attachment 417331 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:58:28 UTC

*** This bug has been marked as a duplicate of bug 600420 ***

Comment 3 Karel Klíč 2010-11-08 18:58:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600420.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.