Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 596941 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 582687
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:2831bbd0f37472cd03c19fb4d40...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 15:28 EDT by Danny Brodzik
Modified: 2010-11-09 10:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:27:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.39 KB, text/plain)
2010-05-27 15:28 EDT, Danny Brodzik
no flags Details

  None (edit)
Description Danny Brodzik 2010-05-27 15:28:52 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: When I change themes in Fedora 13, after upgrading from Fedora 12, it crashes gnome-settings-daemon.
component: gnome-settings-daemon
crash_function: xkl_engine_ensure_vtable_inited
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 2831bbd0f37472cd03c19fb4d40627a7642f9087
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open the Appearance preferences window
2. Change themes a few times
Comment 1 Danny Brodzik 2010-05-27 15:28:54 EDT
Created attachment 417357 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:27:34 EST

*** This bug has been marked as a duplicate of bug 582687 ***
Comment 3 Karel Klíč 2010-11-09 10:27:34 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582687.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.