Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 596960 - PartitionException: partition length of 4882753536 sectors exceeds the msdos-partition-table-imposed maximum of 4294967295
PartitionException: partition length of 4882753536 sectors exceeds the msdos-...
Status: CLOSED DUPLICATE of bug 580302
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
anaconda_trace_hash:5e74b8cdffb721ca4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 16:12 EDT by Jeff Moyer
Modified: 2010-05-27 16:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 16:34:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (138.70 KB, text/plain)
2010-05-27 16:12 EDT, Jeff Moyer
no flags Details

  None (edit)
Description Jeff Moyer 2010-05-27 16:12:44 EDT
The following was filed automatically by anaconda:
anaconda 13.21.20.5 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.6/site-packages/parted/disk.py", line 246, in addPartition
    constraint.getPedConstraint())
  File "/usr/lib64/python2.6/site-packages/parted/decorators.py", line 30, in localeC
    ret = fn(*args, **kwds)
  File "<string>", line 2, in addPartition
  File "/usr/lib/anaconda/storage/partitioning.py", line 1485, in growPartitions
    constraint=constraint)
  File "/usr/lib/anaconda/storage/partitioning.py", line 808, in doPartitioning
    growPartitions(disks, partitions, free)
  File "/usr/lib/anaconda/storage/partitioning.py", line 214, in doAutoPartition
    exclusiveDisks=anaconda.id.storage.clearPartDisks)
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 126, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1396, in setScreen
    self.anaconda.dispatch.gotoNext()
  File "/usr/lib/anaconda/gui.py", line 1309, in nextClicked
    self.setScreen ()
PartitionException: partition length of 4882753536 sectors exceeds the msdos-partition-table-imposed maximum of 4294967295
Comment 1 Jeff Moyer 2010-05-27 16:12:47 EDT
Created attachment 417370 [details]
Attached traceback automatically from anaconda.
Comment 3 Bill Nottingham 2010-05-27 16:34:56 EDT

*** This bug has been marked as a duplicate of bug 580302 ***

Note You need to log in before you can comment on or make changes to this bug.