Bug 596963 - Sound level is too low
Sound level is too low
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 16:16 EDT by Frank
Modified: 2010-05-28 11:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-28 11:02:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank 2010-05-27 16:16:06 EDT
Description of problem:

Updated from F 12  to F 13, and now the sound is way too low. Each available lever in any application used or in sound preferences etc. is set to max, but sound level is still too low. I didn't have such a problem in F12   


Version-Release number of selected component (if applicable):
pulseaudio-0.9.21-6.fc13.x86_64
Sorry if this isn't the proper component... 

How reproducible:
Always there

Steps to Reproduce:
1. Use any application that makes sound (movie, audio files)
2. Put everything to max
3. Sound still too low
  
Actual results:
see above

Expected results:
see above

Additional info:

Let me know if I can provide config files or anything else.
Comment 1 Frank 2010-05-28 11:02:26 EDT
So after installing gmixer, I found out that "master front" volume was all down.
Sound works now.
So this is technically not a bug - but one would think that the volume control that is by default installed in the task bar is the one you need to change the volume, rather than installing an extra package (or use alsamixer command line tool)? But maybe this is due to the upgrade, and the confusion is not present from a clean install?

Note You need to log in before you can comment on or make changes to this bug.