Bug 59698 - GtkHTML capplet makes control center ugly
GtkHTML capplet makes control center ugly
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gtkhtml (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
: 57266 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-11 16:13 EST by Havoc Pennington
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-01 16:30:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-02-11 16:13:40 EST
It shows up twice, once in the *MISSINGNAME* category.
Comment 1 Anders Carlsson 2002-02-14 19:13:23 EST
I think this is because 

/usr/share/control-center/capplets/gtkhtml-properties.desktop

is installed.
Comment 2 Havoc Pennington 2002-02-26 16:14:23 EST
*** Bug 57266 has been marked as a duplicate of this bug. ***
Comment 3 Havoc Pennington 2002-02-26 16:15:27 EST
*** Bug 57266 has been marked as a duplicate of this bug. ***
Comment 4 Havoc Pennington 2002-03-08 15:37:26 EST
gtkhtml 1.0.1-3 should fix this.

Note You need to log in before you can comment on or make changes to this bug.