Bug 59699 - cannot delete "extra" boot
cannot delete "extra" boot
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-11 16:19 EST by Gene Czarcinski
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-02-11 16:19:03 EST
Doing a gui clean install on a disk with a Winnt FAT16 partition AND installing
grub into the boot partition itself, I could not delete an "extra" boot option
named "dos".

The popup message issued said "... cannot remove the system being installed".
Comment 1 Michael Fulbright 2002-03-26 12:29:46 EST
Deferring to future release.
Comment 2 Gene Czarcinski 2002-03-26 12:39:31 EST
You only need to address this with the new GUI installer which I assume is
deferred to the next round.
Comment 3 Red Hat Bugzilla 2006-02-21 13:48:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.