Bug 597001 - [abrt] crash in evolution-2.30.1-5.fc13: _dbus_connection_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-5.fc13: _dbus_connection_lock: Process /usr/...
Status: CLOSED DUPLICATE of bug 596953
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:80e9728d5cb1d4848f5f132c15a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 21:48 UTC by agentbwoy007
Modified: 2010-05-27 22:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 22:03:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.43 KB, text/plain)
2010-05-27 21:48 UTC, agentbwoy007
no flags Details

Description agentbwoy007 2010-05-27 21:48:40 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _dbus_connection_lock
executable: /usr/bin/evolution
global_uuid: 80e9728d5cb1d4848f5f132c15a38c8746be3968
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-5.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 agentbwoy007 2010-05-27 21:48:41 UTC
Created attachment 417401 [details]
File: backtrace

Comment 2 William Glover 2010-05-27 22:03:58 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 596953 ***


Note You need to log in before you can comment on or make changes to this bug.