Bug 597002 - gfs2_grow /dev/gfs2_vg/lv0 gfs2_grow: Filesystem /dev/gfs2_vg/lv0 is not GFS2.
gfs2_grow /dev/gfs2_vg/lv0 gfs2_grow: Filesystem /dev/gfs2_vg/lv0 is not GFS2.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cluster (Show other bugs)
6.0
All Linux
high Severity high
: beta
: 6.0
Assigned To: Robert Peterson
Cluster QE
: Regression
Depends On: 595488
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 17:52 EDT by Robert Peterson
Modified: 2010-07-02 14:55 EDT (History)
13 users (show)

See Also:
Fixed In Version: cluster-3.0.12-6.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 595488
Environment:
Last Closed: 2010-07-02 14:55:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Robert Peterson 2010-05-27 17:55:07 EDT
I have a fix in hand, I just need to crosswrite it to STABLE3.
Since it's a regression, I'm assuming we want to squeeze it in.
Requesting ack flags.
Comment 7 Robert Peterson 2010-05-28 10:49:43 EDT
The patch was tested on system roth-01.  I tested fsck.gfs2,
gfs2_tool, gfs2_jadd, gfs2_grow, mkfs.gfs2, on both <mntpt> and
<device>.  All tests passed.  I cherry-picked and pushed the same
patch from RHEL56 to the RHEL6 and STABLE3 (upstream) branches in
the cluster git tree for inclusion into RHEL6.0.
Changing status to POST until Fabio can do a cluster build.
Comment 9 Nate Straz 2010-06-07 14:59:34 EDT
Verified I can use the device or mount point for grows using gfs2-utils-3.0.12-6.el6.i686.
Comment 10 releng-rhel@redhat.com 2010-07-02 14:55:12 EDT
Red Hat Enterprise Linux Beta 2 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.