Bug 59705 - More than 12 NICs crashes TUI installer
Summary: More than 12 NICs crashes TUI installer
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-11 22:03 UTC by Michael Fulbright
Modified: 2016-10-03 19:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 59705 master MERGED yml: return type fixes for Task.getStatus 2016-10-03 19:30 UTC

Description Michael Fulbright 2002-02-11 22:03:03 UTC
If you had more than 12 NICS the 'Customize' dialog in the firewall config
screen in TUI installs would make the dialog bigger than the screen and crash.
I've fixed this now.

See bug 55594 about another multiple nic issue...

Comment 1 Red Hat Bugzilla 2006-02-21 18:48:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.