Bug 59706 - Anaconda crashes during post-installation configuration
Anaconda crashes during post-installation configuration
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-02-11 17:56 EST by Mike Bibik
Modified: 2016-10-03 15:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-02-12 16:47:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Traceback and installation information from anaconda (62.21 KB, text/plain)
2002-02-11 17:57 EST, Mike Bibik
no flags Details

External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 59706 master MERGED yml: return type fixes for StoragePool.getSpmStatus 2016-10-03 15:30 EDT

  None (edit)
Description Mike Bibik 2002-02-11 17:56:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
System: IBM ThinkPad 600E, dual boot with Windows 2000.  ISOs were in the root 
directory of the Windows partition.  The installation makes it to the post-
installation configuration portion, then crashes.  The attached anacdump 
explains further.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  Create a dual boot system with the Redhat ISOs on the windows partition.
2.  Choose a hd installation when installing Redhat 7.2.
3.  Attempt to install in any way.	

Additional info:
Comment 1 Mike Bibik 2002-02-11 17:57:43 EST
Created attachment 45339 [details]
Traceback and installation information from anaconda
Comment 2 Michael Fulbright 2002-02-12 16:47:00 EST
Could you verify the md5sum's of the ISOs on the windows partition - it appears
there were some errors with the packages.
Comment 3 Mike Bibik 2002-02-13 10:47:58 EST
ISOs did not hash to the correct MD5 sum.

Note You need to log in before you can comment on or make changes to this bug.