Bug 59710 - SCSI timeout before going to partition screen during install
SCSI timeout before going to partition screen during install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-11 19:10 EST by Danny Trinh
Modified: 2005-10-31 17:00 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-12 15:41:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Danny Trinh 2002-02-11 19:10:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)

Description of problem:
When i select manually partition HDD, I got blue screen. I switch to VC4 and 
saw that aic7xxx driver is trying to load HDD information but not successful. 
VC4 generates the following messages:
<4> SCSI host 0 reset (pid 247) timed out - trying harder
<4> SCSI bus is being reset for host 0 channel 0.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Remove ROMB by using BIOS setup on PE2550
2.Boot from Hampton beta1 CD, and select text mode
3.At the screen to choose autopartition, select manually partition. I'm sure 
this also happens on autopartition too.
4.You will see a blue screen with nothing, switch to VC4 and you will see the 
timed out error.
	

Actual Results:  Can't not install Hampton.

Expected Results:  Must be able to install Hampton on this PE2550.

Additional info:

I know that these HDDs and PE2550 system are good, because I have done RH7.2 on 
this system last week.
Comment 1 Michael Fulbright 2002-02-12 12:49:11 EST
Matt does this sound like a kernel issue?
Comment 2 Matt Wilson 2002-02-12 15:41:14 EST
yes, kernel
Comment 3 John A. Hull 2002-03-15 14:39:01 EST
Fixed in Beta 2

Note You need to log in before you can comment on or make changes to this bug.