This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 597129 - the parameter pam_filter has disappear in sssd
the parameter pam_filter has disappear in sssd
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Stephen Gallagher
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 04:06 EDT by Eric Doutreleau
Modified: 2010-06-01 08:00 EDT (History)
4 users (show)

See Also:
Fixed In Version: sssd-1.2.0-12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-01 08:00:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eric Doutreleau 2010-05-28 04:06:12 EDT
Description of problem:
can't use anymore pam_filter in ldap configuration

Version-Release number of selected component (if applicable):
1.1.1

How reproducible:
always

Steps to Reproduce:
1. configure sssd to use ldap
2.
3.
  
Actual results:
there s no way to filter user based on an ldap attribute like it was possible in F12 with the pam_filter parameter.

Expected results:


Additional info:

There s a similar bug opened for RH6 beta
https://bugzilla.redhat.com/show_bug.cgi?id=587743
Comment 1 Simo Sorce 2010-05-28 08:03:13 EDT
The parameter is called ldap_access_filter
See the sssd-ldap(5) man page
Comment 2 Simo Sorce 2010-05-28 08:06:03 EDT
I am sorry,
I realized it wasn't in 1.1.1
I should have noted that it is available since the 1.2.0 release.
apologies.
Comment 3 Eric Doutreleau 2010-05-31 03:41:50 EDT
Do you know if the package in rawhide will be pushed in F13?
Comment 4 Jakub Hrozek 2010-05-31 03:57:00 EDT
It is in updates-testing right now - FEDORA-2010-8222. You can speed up the process of getting it into stable updates by testing and providing karma.

Note You need to log in before you can comment on or make changes to this bug.