Bug 59721 - disable kon mode when VESA fb is active
disable kon mode when VESA fb is active
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-11 22:06 EST by Matt Wilson
Modified: 2007-04-18 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Wilson 2002-02-11 22:06:18 EST
kon and VESA fb don't interoperate.  Make sure we don't start kon when there's a
fb device up and running in the loader.
Comment 1 Jens Petersen 2002-03-22 05:23:27 EST
I just ran into this too.  Very annoying.
Would indeed be nice to have this fixed.
Comment 2 Michael Fulbright 2002-03-26 12:33:10 EST
Deferring to future release.
Comment 3 Red Hat Bugzilla 2006-02-21 13:48:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.