Bug 597259 - [abrt] crash in galeon-2.0.7-27.fc13: Process /usr/bin/galeon was killed by signal 11 (SIGSEGV)
[abrt] crash in galeon-2.0.7-27.fc13: Process /usr/bin/galeon was killed by s...
Status: CLOSED DUPLICATE of bug 577103
Product: Fedora
Classification: Fedora
Component: galeon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Yanko Kaneti
Fedora Extras Quality Assurance
abrt_hash:c35bcdb154b5376d4ad61557347...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 10:14 EDT by Marian-Nicolae ION
Modified: 2010-05-29 08:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-29 08:07:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.89 KB, text/plain)
2010-05-28 10:14 EDT, Marian-Nicolae ION
no flags Details

  None (edit)
Description Marian-Nicolae ION 2010-05-28 10:14:12 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: galeon -n http://fetchyahoo.sf.net
component: galeon
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/galeon
global_uuid: c35bcdb154b5376d4ad615573479eed08d1e13d1
kernel: 2.6.33.4-95.fc13.i686.PAE
package: galeon-2.0.7-27.fc13
rating: 4
reason: Process /usr/bin/galeon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.rpm -qi <package> (in a console)
2.click on the link displayed on URL
3.
Comment 1 Marian-Nicolae ION 2010-05-28 10:14:14 EDT
Created attachment 417624 [details]
File: backtrace
Comment 2 Yanko Kaneti 2010-05-28 10:36:44 EDT
This looks like bug 577103
can you try removing ~/.galeon/mozilla/galeon/compreg.dat to work around the crash?
Comment 3 Marian-Nicolae ION 2010-05-28 16:18:52 EDT
Package: galeon-2.0.7-27.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
click on a link in "google gadgets"
Comment 4 Marian-Nicolae ION 2010-05-29 07:18:41 EDT
Well, Id didn't wait too much - I needed to search something on the net, so I deleted the whole ~/.galeon folder and, of course, it started working again...
Comment 5 Yanko Kaneti 2010-05-29 08:07:31 EDT
Ok, I'll assume its the same thing. 
Thanks.

*** This bug has been marked as a duplicate of bug 577103 ***

Note You need to log in before you can comment on or make changes to this bug.