Bug 59729 - [anaconda ja fb] python backtrace after packages installed
Summary: [anaconda ja fb] python backtrace after packages installed
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-12 08:05 UTC by Jens Petersen
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-22 10:17:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump for python backtrace (67.03 KB, text/plain)
2002-02-12 08:09 UTC, Jens Petersen
no flags Details

Description Jens Petersen 2002-02-12 08:05:24 UTC
Description of Problem:
Installation terminates prematurely with a python backtrace.

How Reproducible:
always

Steps to Reproduce:
1. ja nfs everything install
2. set fb on boot
3. include zh and ko locales (may not be necessary)

Actual Results:
get backtrace after package transactions our.
Attaching backtrace after this.

Expected Results:
Error-free install

Additional Information:
I had trouble reproducing this with a minimal install.

Comment 1 Jens Petersen 2002-02-12 08:07:16 UTC
I think it can also be reproduced with a English lang install including CJK
locale and fb on boot.

Comment 2 Jens Petersen 2002-02-12 08:09:07 UTC
Created attachment 45362 [details]
anaconda dump for python backtrace

Comment 3 Jeremy Katz 2002-03-13 05:41:56 UTC
I assume this doesn't happen with beta2?

Comment 4 Jay Turner 2002-03-19 21:38:20 UTC
Can I close this out?  Are we still seeing this in Beta2?

Comment 5 Jens Petersen 2002-03-20 01:14:27 UTC
Sorry I didn't have time to test this in beta2.
I plan to do so with beta3 on Friday. Hope that's ok?
(Since it was a beta1 problem, it probably is ok in beta[23].)

Comment 6 Jens Petersen 2002-03-22 10:17:33 UTC
In beta{2,3} anaconda it isn't possible to set boot with fb, is it?

Well, if it is I overlooked it in the Japanese everything install
of beta3 I just did with CK language supported ticked.  Otherwise
I think there is no problem.

Comment 7 Jeremy Katz 2002-03-22 14:17:08 UTC
Correct... it's not.


Note You need to log in before you can comment on or make changes to this bug.