Bug 597343 - [abrt] crash in gvfs-1.6.1-3.fc13: raise: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-1.6.1-3.fc13: raise: Process /usr/libexec/gvfs-gdu-volum...
Status: CLOSED DUPLICATE of bug 597884
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:69c24f38b25658f969fea3302ef...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 17:29 UTC by A Muslic
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:23:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.29 KB, text/plain)
2010-05-28 17:29 UTC, A Muslic
no flags Details

Description A Muslic 2010-05-28 17:29:34 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfs-gdu-volume-monitor
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfs-gdu-volume-monitor
global_uuid: 69c24f38b25658f969fea3302ef5a801f969b4eb
kernel: 2.6.33.4-95.fc13.x86_64
package: gvfs-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 A Muslic 2010-05-28 17:29:36 UTC
Created attachment 417693 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:23:26 UTC

*** This bug has been marked as a duplicate of bug 597884 ***

Comment 3 Karel Klíč 2010-11-09 15:23:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597884.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.