Bug 597347 - anaconda does not use all free disk space when configured to do so
anaconda does not use all free disk space when configured to do so
Status: CLOSED DUPLICATE of bug 591713
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 13:41 EDT by Jeff Moyer
Modified: 2010-06-16 14:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 14:54:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda-generated kickstart (2.18 KB, application/octet-stream)
2010-05-28 13:41 EDT, Jeff Moyer
no flags Details

  None (edit)
Description Jeff Moyer 2010-05-28 13:41:44 EDT
Created attachment 417698 [details]
anaconda-generated kickstart

Description of problem:
I have a 2.5TB disk and anaconda leaves 280GB free when installing to it.

Version-Release number of selected component (if applicable):
RHEL6.0-20100523.0

How reproducible:
not sure
Comment 2 RHEL Product and Program Management 2010-06-07 12:14:39 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 David Cantrell 2010-06-16 14:54:00 EDT
The commands written to anaconda-ks.cfg are meant to be examples rather than an exact mirror of your installed system (which is why they are commented out).

*** This bug has been marked as a duplicate of bug 591713 ***

Note You need to log in before you can comment on or make changes to this bug.