Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597355 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 605517
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:e30a7e8553b6f90b3fb9a9fcc81...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 13:49 EDT by Airbete
Modified: 2010-11-09 09:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:10:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (80.22 KB, text/plain)
2010-05-28 13:49 EDT, Airbete
no flags Details

  None (edit)
Description Airbete 2010-05-28 13:49:06 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: e30a7e8553b6f90b3fb9a9fcc81cb823da472719
kernel: 2.6.33.4-95.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Airbete 2010-05-28 13:49:08 EDT
Created attachment 417705 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:10:35 EST

*** This bug has been marked as a duplicate of bug 605517 ***
Comment 3 Karel Klíč 2010-11-09 09:10:35 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605517.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.