Bug 597433 - [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 594875
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7abc12997d12ed2641598d9c3b0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 23:10 UTC by A. Federico Pérez L.
Modified: 2010-11-08 17:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:17:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (70.16 KB, text/plain)
2010-05-28 23:10 UTC, A. Federico Pérez L.
no flags Details

Description A. Federico Pérez L. 2010-05-28 23:10:03 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem file:///tmp/play-1.pls
comment: simply disappeared the window
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 7abc12997d12ed2641598d9c3b02c132c574e795
kernel: 2.6.33.4-95.fc13.i686.PAE
package: totem-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Any station from www.live365.com
2.
3.

Comment 1 A. Federico Pérez L. 2010-05-28 23:10:09 UTC
Created attachment 417764 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:17:10 UTC

*** This bug has been marked as a duplicate of bug 594875 ***

Comment 3 Karel Klíč 2010-11-08 17:17:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594875.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.