Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597477 - [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
[abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signa...
Status: CLOSED DUPLICATE of bug 581219
Product: Fedora
Classification: Fedora
Component: chess (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Alexey Torkhov
Fedora Extras Quality Assurance
abrt_hash:2e14ae874d1020e71c08d693ca6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-29 00:27 EDT by rohinbanerji
Modified: 2010-11-09 10:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:06:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.18 KB, text/plain)
2010-05-29 00:27 EDT, rohinbanerji
no flags Details

  None (edit)
Description rohinbanerji 2010-05-29 00:27:37 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: chess
component: chess
executable: /usr/bin/chess
global_uuid: 2e14ae874d1020e71c08d693ca6371c69639fb88
kernel: 2.6.33.4-95.fc13.i686
package: chess-1.0-29.fc13
rating: 3
reason: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.was playing game
2.Quit
3.program closed but error report poped up
Comment 1 rohinbanerji 2010-05-29 00:27:38 EDT
Created attachment 417803 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:06:19 EST

*** This bug has been marked as a duplicate of bug 581219 ***
Comment 3 Karel Klíč 2010-11-09 10:06:19 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581219.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.