Bug 597526 - [abrt] crash in celestia-1.5.1-2.fc12: raise: Process /usr/bin/celestia was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in celestia-1.5.1-2.fc12: raise: Process /usr/bin/celestia was k...
Status: CLOSED DUPLICATE of bug 580916
Alias: None
Product: Fedora
Classification: Fedora
Component: celestia
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d636ee67d84db260d3680480746...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 11:54 UTC by Calculici
Modified: 2010-11-08 17:52 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 17:52:04 UTC


Attachments (Terms of Use)
File: backtrace (32.37 KB, text/plain)
2010-05-29 11:54 UTC, Calculici
no flags Details

Description Calculici 2010-05-29 11:54:47 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: celestia
component: celestia
crash_function: raise
executable: /usr/bin/celestia
global_uuid: d636ee67d84db260d36804807464a51aeb40097b
kernel: 2.6.33.4-95.fc13.x86_64
package: celestia-1.5.1-2.fc12
rating: 4
reason: Process /usr/bin/celestia was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Calculici 2010-05-29 11:54:50 UTC
Created attachment 417846 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:52:04 UTC

*** This bug has been marked as a duplicate of bug 580916 ***

Comment 3 Karel Klíč 2010-11-08 17:52:04 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580916.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.