Bug 597538 - nginx 0.7.65 on Fedora EPEL-5
nginx 0.7.65 on Fedora EPEL-5
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: nginx (Show other bugs)
el5
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Hinegardner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-29 09:01 EDT by Allisson Azevedo
Modified: 2010-06-20 16:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-20 16:30:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Allisson Azevedo 2010-05-29 09:01:55 EDT
Please update nginx on EPEL-5 to latest release (0.7.65).

Regards,

Allisson.
Comment 1 Jeremy Hinegardner 2010-06-20 16:30:09 EDT
EL-5 was release initially with the 0.6 branch.  I have not updated to 0.7 because I think it would go against the EPEL Guidlines and Policies (https://fedoraproject.org/wiki/EPEL/GuidelinesAndPolicies#Some_examples_of_what_package_updates_that_are_fine_or_not)

I did update EL-4 to nginx 0.6 when nginx 0.5 was declared unsupported.

EL-6 will be nginx stable at the time it is released.  This will most likely be 0.7 unless 0.8 is the new stable before EL-6 is released.

-jeremy

Note You need to log in before you can comment on or make changes to this bug.