Bug 59763 - mysql-3.23.48-1 needs perl(the)
mysql-3.23.48-1 needs perl(the)
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: mysql (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Patrick Macdonald
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-12 16:30 EST by Blair Zajac
Modified: 2007-04-18 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-12 16:31:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Blair Zajac 2002-02-12 16:30:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Windows NT 5.0; U)

Description of problem:
When upgrading to mysql-3.23.48-1 rpm -Fvh says:

rpm -Uvh mysql-*
error: failed dependencies:
        perl(the)   is needed by mysql-3.23.48-1

This looks like an odd dependency.

I have all of the latest perl Rawhides installed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Upgrade to all Rawhide perl RPMs
2. rpm -Fvh mysql-*
3.
	

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-02-18 12:48:41 EST
Fixed (well, worked around rpm bug) in mysql-3.23.49-1

Note You need to log in before you can comment on or make changes to this bug.