Bug 597645 - [abrt] crash in pcmanfm-0.9.5-2.fc13: create_bookmarks_menu: Process /usr/bin/pcmanfm2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pcmanfm-0.9.5-2.fc13: create_bookmarks_menu: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 597038
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmanfm   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1082b818683b04cb6fde32152a4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 23:41 UTC by joutlan
Modified: 2010-11-09 13:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:44:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.69 KB, text/plain)
2010-05-29 23:41 UTC, joutlan
no flags Details

Description joutlan 2010-05-29 23:41:56 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pcmanfm2 --desktop --profile lxde
comment: deleting a bookmark in PCManFM
component: pcmanfm
crash_function: create_bookmarks_menu
executable: /usr/bin/pcmanfm2
global_uuid: 1082b818683b04cb6fde32152a4269fe317c28cd
kernel: 2.6.33.4-95.fc13.x86_64
package: pcmanfm-0.9.5-2.fc13
rating: 4
reason: Process /usr/bin/pcmanfm2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 joutlan 2010-05-29 23:41:58 UTC
Created attachment 417940 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:44:13 UTC

*** This bug has been marked as a duplicate of bug 597038 ***

Comment 3 Karel Klíč 2010-11-09 13:44:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597038.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.