This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 59767 - Add pcitable entries for Macrolink serial cards
Add pcitable entries for Macrolink serial cards
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-12 17:34 EST by Ed Vance
Modified: 2014-03-16 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-25 12:42:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
[PATCH] kudzu/pcitable: add Macrolink serial cards (1.65 KB, patch)
2002-02-12 17:37 EST, Ed Vance
no flags Details | Diff

  None (edit)
Description Ed Vance 2002-02-12 17:34:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
RFE: add pcitable file entries for Macrolink MCCS and MCCR async serial cards, 
to match new pci_ids database entries. Please see attached patch file for RH 
7.2 distribution. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. RFE, not a bug per se. Please see attached patch file.
2.
3.
	

Additional info:

file: /usr/share/kudzu/pcitable      Thu Sep 6 10:30:42 2001
nine new entries (shortened) added by patch: (all are "unknown" driver)

0x10b5 0x9030 0x15ed 0x1002 Macrolink|MCCS Hot Swap 8 port serial adapter
0x10b5 0x9030 0x15ed 0x1003 Macrolink|MCCS Hot Swap 16 port serial adapter
0x10b5 0x9030 PLX Technology, Inc.|PCI-HS <-> IOBus Bridge
0x10b5 0x9050 0x15ed 0x1000 Macrolink|MCCS 8 port serial adapter
0x10b5 0x9050 0x15ed 0x1001 Macrolink|MCCS 16 port serial adapter
0x1415 0x9501 0x15ed 0x2000 Macrolink|MCCR 8 port serial adapter p0-p3
0x1415 0x9501 0x15ed 0x2001 Macrolink|MCCR 16 port serial adapter p0-p3
0x1415 0x9511 0x15ed 0x2000 Macrolink|MCCR 8 port serial adapter p4-p7
0x1415 0x9511 0x15ed 0x2001 Macrolink|MCCR 16 port serial adapter p4-p15
Comment 1 Ed Vance 2002-02-12 17:37:12 EST
Created attachment 45441 [details]
[PATCH] kudzu/pcitable: add Macrolink serial cards
Comment 2 Bill Nottingham 2002-03-13 19:09:02 EST
I've added them to pci.ids; I'm not adding them to pcitable since they really
don't need to be there if there isn't a driver to map to them.

pci.ids will be in hwdata-0.7-1.

Note You need to log in before you can comment on or make changes to this bug.